Elephant loopt vast bij gebruik HUD

    • Bollebeertje
      Bollebeertje
      Bronze
      Lid sinds: 10.01.2011 Posts: 765
      Gister ben ik begonnen om Elephant 0.102 te installeren. Na lang pielen en klooien is het mij vandaag eindelijk gelukt. Top programma kan ik zeggen!
      Alleen helaas vertoond het programma al gelijk kuren.
      Als ik Olifant opstart is er niks aan de hand. Wel krijg ik een melding dat ik een verouderde versie van mijn database gebruik maar dat de inhoud wordt gekopieerd naar mijn nieuwe? Maar sinds de laatste paar keren krijg ik deze melding niet meer

      Als ik dan mijn pokerroom (PStars) opstart werkt de Olifanten HUD gewoon zoals hij het hoort te doen. Ik denk ongeveer na een kwartier krijg ik 1 van de 2 volgende meldingen:



      [IMGm]http://img40.imageshack.us/img40/1559/databaseerrorpokerstrat.jpg[/IMGm]

      Zoals je ziet gaat het hier beiden om een Database error.
      De Hud houdt dan vervolgens op met verse statestieken tonen op mijn tafels, de oude blijven wel staan. De elephant ververst ook niet maar blijft wel zeggen dat het handen aan het importeren is, wat dus volgens mij niet zo is.
      Als ik hier op Yes druk kom ik bij de database-instellingen. Alleen kan ik hier niks aanpassen of veranderen.
      Als ik elephant dan wil afsluiten moet ik dit via Taakbeheer doen omdat het op de normale manier niet lukt.

      Ik heb gister bij het installeren mijn oude Postgresql verwijderd en schoongemaakt, dit bleek al de huidige versie 8.3 te zijn, maar ik nam het zeker voor het onzekere.

      Misschien is het wel een heel simpel probleem wat zo opgelost is, of misschien moet ik een bepaalde procedure opnieuw doen.

      Ik kan er zelf niet uitkomen wat het nou precies is, als iemand een ideetje heeft van wat het kan zijn voel je geroepen om een reactie te plaatsen :)

      Met vriendelijke groet,

      Marek
  • 3 antwoorden
    • bembere
      bembere
      Bronze
      Lid sinds: 29.08.2010 Posts: 217
      jij hebt die stats toch niet nodig poker pro :heart: :heart: :heart: :heart: :heart:
    • Arjon
      Arjon
      Bronze
      Lid sinds: 01.03.2009 Posts: 7,414
      Ik heb zelf alles eens geprobeerd, hier lijkt het echter wel prima te werken.

      Je zou nog eens kunnen proberen de Elephant opnieuw te installeren. Hij zou automatisch de database moeten omzetten naar het nieuwe formaat (kan wel even duren nav de grootte van je database). Misschien was hij de vorige keer de database nog aan het omzetten toen je al aan het spelen was gegaan? Dat is de enige reden die ik nu voor de error kan bedenken. Laat hem dus nogmaals die omzetting doen en laat dit proces rustig uitrollen (ik zie in de foutmelding ook iets van 'processstate=1', mogelijk duidt dat op dat hij nog bezig was met het omzettingsproces).

      De status van het omzetproces zie je als het goed is bij de tab 'Import'. Onderaan zie je dan een overzicht van statussen. Als er nog 1 op 'running' staat, start dan in ieder geval nog geen tafels op.

      Zodra de database is omgezet ondervind ik in ieder geval geen foutmeldingen (ik heb ook Postgresql 8.3). Mocht jij echter ook bij nieuwe pogingen dezelfde fouten blijven ondervinden, laat het me dan weten. Ik kan het dan bijvoorbeeld eens neerleggen bij onze IT afdeling.
    • Bollebeertje
      Bollebeertje
      Bronze
      Lid sinds: 10.01.2011 Posts: 765
      Goede tip! :)
      Hij werkt weer helemaal naar behoren. Soms is het programma nog wat traag maar dat is te overzien. Heb vandaag in elk geval de hele dag kunnen spelen.

      Bedankt!

      Groetjes