Help!

    • KnownStranger
      KnownStranger
      Totaal
      Lid sinds: 02.12.2011 Posts: 372
      Deze middag heb ik mijn laptop opgestart om even wat te pokeren maar nu bleek dat ik geen internettoegang heb, maar ik ben wel verbonden...

      er staat rechtsonder(bij verbinding) namelijk 5 volle streepjes (uitstekende verbinding) en dan staat er een geel uitroepteken op (geen internettoegang)

      iemand die hier iets vanaf weet?
      alvast bedankt :)
  • 62 antwoorden
    • sjengfred
      sjengfred
      Bronze
      Lid sinds: 18.02.2010 Posts: 2,606
      Ff de stroom van je router afhalen en na 10 sec ofzo weer aanzetten. Werkt meestal wel.
    • KnownStranger
      KnownStranger
      Totaal
      Lid sinds: 02.12.2011 Posts: 372
      Oorspronkelijk gepost door sjengfred
      Ff de stroom van je router afhalen en na 10 sec ofzo weer aanzetten. Werkt meestal wel.
      heb dit gedaan, zelfs 25 seconden gewacht, werkt nog steeds niet.
    • Chivaz1
      Chivaz1
      Bronze
      Lid sinds: 28.05.2009 Posts: 4,126
      problemen oplossen via windows configuratie / netwerkinstellingen al geprobeerd ?
    • oscaar10
      oscaar10
      Bronze
      Lid sinds: 14.01.2011 Posts: 5,453
      Oorspronkelijk gepost door KnownStranger
      Oorspronkelijk gepost door sjengfred
      Ff de stroom van je router afhalen en na 10 sec ofzo weer aanzetten. Werkt meestal wel.
      heb dit gedaan, zelfs 25 seconden gewacht, werkt nog steeds niet.
      Bij mij werkt dit wel altijd, als je bij je netwerkcentrum naar probleem oplossen gaat geeft hij dit ook aan als oplossing
    • Copymeistrr
      Copymeistrr
      Bronze
      Lid sinds: 29.06.2010 Posts: 7,543
      Je laptop heropstarten. :)
    • KnownStranger
      KnownStranger
      Totaal
      Lid sinds: 02.12.2011 Posts: 372
      heb alles gedaan wat het herstel van het netwerkcentrum geeft...

      en ja, laptop opnieuw opgestart ook.
      heb zelfs mijn laptop geformateerd.


      alle hulp nog steeds welkom
    • kingbroos
      kingbroos
      Bronze
      Lid sinds: 20.08.2010 Posts: 348
      Probeer eens dit:

      ga naar start->all programs->accessories->command promt

      Stap 1: IP checken
      ipconfig /all


      post dan even het ip dat je aankrijgt (vaak is het iets van een 192.168.1.x of 10.0.0.x)
      als het zoiets is als 169.187.123.x ofzoiets heb je een probleem met je DHCP server in je routertje

      wat je dan kan proberen is dit:
      ipconfig /release

      even w8en en dan
      ipconfig /renew


      dan terug naar stap 1 gaan en zien of het opgelost is.

      Stap 2: ik krijg wel een "zinnig" ip
      misshien geraakt je router niet naar buiten:

      probeer eens
      tracert http://www.google.be


      Je zou zoiets moeten zien:
      C:\Users\PokerAcc>tracert http://www.google.be Tracing route to http://www.l.google.com [173.194.65.103] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.1.1 2 22 ms 19 ms 20 ms 1.48-242-81.adsl-dyn.isp.belgacom.be [81.242.4 1] 3 25 ms 24 ms 25 ms 164.241-183-91.adsl-static.isp.belgacom.be [91 83.241.164] 4 22 ms 24 ms 22 ms ae-15-1000.ibrstr1.isp.belgacom.be [91.183.246 07] 5 93 ms 101 ms 91 ms bru-11-r6-t9-4.car.belbone.be [80.84.20.18] 6 33 ms 33 ms 32 ms 94.102.162.204 7 32 ms 32 ms 32 ms 74.125.50.21 8 33 ms 32 ms 32 ms 209.85.255.175 9 33 ms 33 ms 32 ms 209.85.253.90 10 32 ms 32 ms 32 ms 209.85.240.28 11 35 ms 39 ms 37 ms 216.239.49.36 12 * * * Request timed out. 13 39 ms 38 ms 36 ms ee-in-f103.1e100.net [173.194.65.103] Trace complete.


      Als hij hier echter blijft hangen na stap 1 ligt het aan je router en moet je je internet instellingen eens nakijken.


      Als je rare dingen krijgt, post even verder dan zal ik even zien of mijn nerdyness je kan verderhelpen :)

      over & out
    • Chivaz1
      Chivaz1
      Bronze
      Lid sinds: 28.05.2009 Posts: 4,126
      en check even op internet via google op de verschillende forums en op de site van je provider of je provider misschien gewoon down is, scheduled maintenance ofzo
    • kingbroos
      kingbroos
      Bronze
      Lid sinds: 20.08.2010 Posts: 348
      Oorspronkelijk gepost door Chivaz1
      en check even op internet via google op de verschillende forums en op de site van je provider of je provider misschien gewoon down is, scheduled maintenance ofzo
      Inderdaad, voor alle computernoobs: gericht googelen (eerst in het engels) help je zowieso een heel eind vooruit :)


      King over & out
    • KnownStranger
      KnownStranger
      Totaal
      Lid sinds: 02.12.2011 Posts: 372
      .
    • kingbroos
      kingbroos
      Bronze
      Lid sinds: 20.08.2010 Posts: 348
      er is iets mis met je router instellingen, hij geraakt niet "buiten je huis". Hierdoor werkt tracert niet!

      Probeer eens volledig je router opnieuw te configureren!

      grtz
    • KnownStranger
      KnownStranger
      Totaal
      Lid sinds: 02.12.2011 Posts: 372
      Oorspronkelijk gepost door kingbroos
      er is iets mis met je router instellingen, hij geraakt niet "buiten je huis". Hierdoor werkt tracert niet!

      Probeer eens volledig je router opnieuw te configureren!

      grtz
      ?( hoe doe je dat? ja sorry ben echt een newbie hierin :(
    • kingbroos
      kingbroos
      Bronze
      Lid sinds: 20.08.2010 Posts: 348
      Normaal heb je toen je het internet aanschafte een mail/document gekregen met inloggegevens en een paswoord.

      Je moet dan naar het IP "surfen" van je router, in jou geval denk ik dat dit 192.168.1.1 is. Daar kan je alles instellen.

      Voor de rest is het allemaal afhankelijk van je ISP, als deze belgacom is kan ik je waarschijnlijk helpen, telenet mss & een uit nederland dan ga je hulp moeten vragen bij de helpdesk ofzo!


      grtz
    • Toxicgod
      Toxicgod
      Bronze
      Lid sinds: 30.07.2010 Posts: 3,022
      Probleem zit hem niet in je thuis netwerk maar in de verbinding van je router naar de internet provider.

      Kan een aantal dingen betekenen. Router is niet "meer" lekker geconfigureerd. Een harde reset (reset knopje 10 secs ingedrukt houden) reset vaak je router en dan moet je hem opnieuw configureren zoals in het begin ooit eens door jou of een monteur is gedaan.

      Probleem kan ook gewoon bij de serviceprovider zitten. Wellicht hebben ze onderhoud of problemen. Al eens geprobeerd ze te bellen??

      Wat voor lampjes branden er trouwens op je modem/router? En wat voor kleuren zijn deze lampjes.
    • KnownStranger
      KnownStranger
      Totaal
      Lid sinds: 02.12.2011 Posts: 372
      ze branden allemaal en zijn geel.

      en die mail met inloggegevens heb ik niet meer... al meer als 2-3 jaar geleden
    • Toxicgod
      Toxicgod
      Bronze
      Lid sinds: 30.07.2010 Posts: 3,022
      Als je trouwens in je CMD (Command Prompt) een ipconfig hebt gedaan.
      Wat staat er dan bij je "Standaard Gateway" ?

      Ik vermoed iets van 192.168.1.1 / 192.168.1.2 / 192.168.1.100 / 192.168.1.254.

      Want dan weet je ook het adres van je modem/router. Dan kan je daar even via je browser naar toe gaan.

      Dus dat adres wat er staat bij "Standaard Gateway" even in je "internet explorer" of "Firefox" browser intypen. Dan kom je op je modem/router en hier kan je vaak al zien of je uberhaupt internet hebt. Je zal waarschijnlijk wel ergens een status pagina hebben.

      In veel gevallen staat er ook een optie: "Disconnect from the Internet" Als je dat klikt en dan vervolgens erna als ie klaar is weer klikt op "Connect to the internet" is het vaak ok al verholpen.

      Succes.
    • Toxicgod
      Toxicgod
      Bronze
      Lid sinds: 30.07.2010 Posts: 3,022
      Wat voor merk / type modem/router heb je trouwens? Want dan zoek ik even de manual erbij en kan ik zien wat voor config pagina's deze modem/router heeft.
    • noisecore
      noisecore
      Bronze
      Lid sinds: 12.04.2010 Posts: 5,221
      lol als je de inloggegevens van je provider niet bijhoudt is dat echt wel dom...

      je hebt die immers nodig elke keer je je router reset.
    • RemyAlleenOpDeWereld
      RemyAlleenOpDeWereld
      Bronze
      Lid sinds: 01.10.2010 Posts: 1,435
      Oorspronkelijk gepost door noisecore
      lol als je de inloggegevens van je provider niet bijhoudt is dat echt wel dom...

      je hebt die immers nodig elke keer je je router reset.
      In Nederland zijn deze standaard en simpel