Software lagged bij mij.

    • SUKIT
      SUKIT
      Bronze
      Lid sinds: 28.03.2011 Posts: 119
      Ik zit met een serieus probleem. Als ik op everest multitable heb ik enorm last van lag, maar het is niet men verbinding maar de client zelf die vast blijft hangen of traag loopt, duidelijk zichtbaar bij het delen van de kaarten waar ik soms seconden lang slecht 1 kaart heb gekregen.
      Ik kan maar 3 cashtafels tegelijkertijd spelen hierdoor, vanaf 4 is het zo erg dat ik er geld kan mee verliezen. Iets wat net ook is gebeurd vs een donkminbet, het beeld bleef hangen en ik krijg de optie om te betten niet te zien en dan plots heb ik gefold :< , disconnection protection werkt hierdoor niet.
      Al mijn andere clients werken normaal (pokerstars, pokerheaven, poker 770, unibet, speedpoker) . Zijn er nog mensen hier die dit herkennen ???

      Mijn systeem:

      Packard Bell something something
      Intel pentium D 2.8
      1 gig DDR2
      Radeon X800 256MB PCI-e (zelf toegevoegd)
      Norton 360

      Computer wordt regelmatig onderhouden en gescanned : norton , CCleaner , Defraggler en programmas verwijderd met Revo uninstaller. Al men andere software en internet werkt perfect. Misschien is ie gewoon te oud en versleten maar dat kan ik niet geloven, het is maar een pokerclient...
  • 5 antwoorden
    • Frisekea
      Frisekea
      Bronze
      Lid sinds: 09.01.2011 Posts: 234
      Ik heb vanavond nog even gespeeld. Had 6 tafels tegelijk open staan en geen enkel probleem. Vind de software sowieso lekker snel spelen. Nooit problemen mee!
    • SUKIT
      SUKIT
      Bronze
      Lid sinds: 28.03.2011 Posts: 119
      mag ik vragen wat je system specs zijn ?
    • Shark774
      Shark774
      Bronze
      Lid sinds: 26.12.2011 Posts: 69
      Je systeem specs zijn ruim voldoende, ik had vroeger ook zo'n PC en die kan het makkelijk aan. Zal wel iets softwarematigs zijn, als het lang zo blijft stotteren zou ik windows gwn ff opnieuw installeren.
    • SUKIT
      SUKIT
      Bronze
      Lid sinds: 28.03.2011 Posts: 119
      Ik heb men computer eens dik onder handen genomen door oa eindelijk de norton 360 van men vader naar de vuilbak te verhuizen. Had al lang het vermoeden dat die men computer een heel pak vertraagde (backup stond aan) .
      Kheb men register opgekuist en gedefragged, alle lege mappen en overbodige hotlinks verwijderd en dan een grondige defrag.
      Men computer vliegt als een trein nu, maar men eerste testsessie gisteren verliep weer met extreem veel lag.
      Ik zat vandaag er weer te spelen en toen dacht ik eraan dat ik in de opties had liggen kloten en bij chat de uitgebreide dealerchat had aangezet. Het staat nu terug af en ik update na de volgende sessie wel of het probleem nu weg is... fingers crossed!
      Anders weet ik het echt niet meer, al de rest werkt prima.


      same shit, ik snap er niks van..
    • SUKIT
      SUKIT
      Bronze
      Lid sinds: 28.03.2011 Posts: 119
      heb na lang zoeken een scan met combofix gerunned, blijkbaar vond dit infecties die andere progs gemist hadden en sindsdien loopt everest beter. Meer dan 6 tafels lukt nog altijd niet, maar tot 6 draait ie perfect nu.

      ps: al die antispyware toestanden flaggen en verwijderen jullie sidekick. misschien moeten jullie eens contact opnemen met die firmas